登录 注册

登录

问题 phpBB3 可否在joomla2.5的桥接安装呢?

更多
2012年03月01日 12:57 #1 作者: snfzx
想使用phpBB3,不知道新版的joomla2.5有没有可以安装的phpBB3版本呢?

登录 或者   注册一个会员帐号 来参与讨论

更多
2012年03月01日 22:14 #2 作者: Joomla之门
在 Joomla! 2.5 平台上,也有桥接器可以与 phpbb3 论坛程序整合安装。我还没来得及汉化这个桥接器,稍等一段时间就能完成。

不过,我个人建议你不要用这种“桥接器”方法来安装任何非 Joomla 扩展的独立 web 程序,这种方式埋下了很多隐患。目前 Kunena 论坛组件 功能不错,我觉得应该能满足大多数论坛的功能需要。我觉得在选择论坛程序的时候,我们应该重点考虑“讨论什么”,而不是“用什么来讨论”。

如果你还是执意要用桥接器来安装 phpBB3,没问题,我大概在半个月之内能发布这个桥接器的汉化版。

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!

登录 或者   注册一个会员帐号 来参与讨论