登录 注册

登录

重要 CDN for Joomla!谁有低版本啊,这边白哥更新的2.02版本要求php是5.3以上,急急、、、

更多
2012年07月18日 09:08 - 2012年07月18日 09:09 #1 作者: 小龙
CDN for Joomla!谁有低版本啊,这边白哥更新的2.02版本要求php5.3的,我虚拟主机上php是5.2版本的 :unsure:,那位大哥有发给我啊,邮箱:781110641@qq.com
最后修改: 2012年07月18日 09:09 由 小龙.

登录 或者   注册一个会员帐号 来参与讨论

更多
2014年04月16日 16:38 #2 作者: Hank
原网站有历史版本下载,支持5.2的最高版本是2.1.0.
安装后会有提示“This extension may not be compatible with PHP 5.2.8. It is recommended you use PHP 5.3 or higher.”
download.nonumber.nl/changelog.php?ext=cdnforjoomla&full=1


从log可以看到,是2.1.1开始不支持5.2的。

18-Jul-2012 : v2.1.1
Download: Free / Pro (older than 1 year)
+ Added MaxCDN to the sponsor ads
! Removed ability to install on Joomla 1.6 and 1.7
! Removed ability to install on setups with php 5.2 or lower
^ Cleaned a lot of code
^ Updated translations: de-DE, fa-IR, nl-NL

开放授权的PLM系统!
www.arasplm.net

登录 或者   注册一个会员帐号 来参与讨论