登录 注册

登录

问题 我下的一个模板的quickstart,在打中文语言包出现问题

更多
2009年09月18日 19:37 #1 作者: wl119613784
我下的一个模板的quickstart,运行一切正常,不过该模板使用的是joomla1.5.3版本的,我想给前台打个中文语言包,可是出现
require_once(...)里的文件找不到。什么的错误。就是说我用1.5.3的语言包也不行,用更高版本的语言包也出现错误,如何解决。
谢谢了。
还有我下的一些模块是1.5.x版本的。但是安装成功后,使用时还是出现错误。

登录 或者   注册一个会员帐号 来参与讨论

更多
2009年09月22日 11:51 #2 作者: wl119613784
之后我请教了下别人,让他也试着打中文语言包,也出错,不过以下是他的解决方案。
本人没有测试,不过应该可以的。呵呵(反正他用此方法解决了)
language_zhCN.zip里的安装文件zh-install.xml最后有几行关于字体的设置需要去掉,

<fonts>
    <filename>gbsn00lp.php</filename>
    <filename>gbsn00lp.z</filename>
    <filename>gbsn00lp.ctg.z</filename>
  </fonts>

登录 或者   注册一个会员帐号 来参与讨论

更多
2009年09月22日 12:13 - 2009年09月22日 12:21 #3 作者: wl119613784
我想可能以后出现找不到什么文件, 那就把 调用 该文件的 地方  简单的注释掉, 他就不用找了。呵呵

什么语言文件的,注释掉应该不影响什么吧。呵呵


还有我说的模块  也出现什么文件找不到,  原因也找到了,  有些 模块 配备着 相应的组件 ,


必须  先安装  配套的 核心组件才能  安装该 模块, 如果先安装了该模块,安装不会出错,但是前台使用的话,就会说什么文件找不到,呵呵
 详细使用最好  看  英文文档,  呵呵。
最后修改: 2009年09月22日 12:21 由 dingzhixin.

登录 或者   注册一个会员帐号 来参与讨论