登录 注册

登录

问题 关于1.5后台使用插件激活1.0版本的主题问题

更多
2010年04月17日 10:50 #1 作者: anzhiyuan
大家好
我用的是老白这里的1.5。15的后台 在网上下了一个自己喜欢的主题
但是是支持1.0的
激活的时候提示激活插件兼容1.0模式
这样的话是不是后台核心成了1.0的版本啦呀

还有1.0的模板能简单的修改成1.5的吗
网高手赐教。

登录 或者   注册一个会员帐号 来参与讨论

更多
2010年04月18日 14:30 #2 作者: Joomla之门
不建议在 Joomla 1.5 平台上使用针对 J1.0 平台的模板。

旧版模板是可以修改为 1.5 平台的版本的。但是需要一些技巧。如果你自己搞不来,就请人做吧。本论坛上有多个模板设计高手。

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!

登录 或者   注册一个会员帐号 来参与讨论

更多
2010年04月19日 18:47 #3 作者: anzhiyuan

望老白推荐几个 或者搞一个人才交流版块
整一个特长生列表……

登录 或者   注册一个会员帐号 来参与讨论

更多
2010年04月19日 19:18 #4 作者: Joomla之门
论坛上有“悬赏招标”版块,如果你愿意付费雇人,就在那里发帖。

暂时还不方便做“特长生列表”之类的东东,时机还不成熟,以后肯定会有这方面的栏目。

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!

登录 或者   注册一个会员帐号 来参与讨论