登录 注册

登录

问题 请教一个模版的问题

更多
2007年11月27日 08:56 #1 作者: coolcoco
请教个位大大  我找到的是一款JA BELLATRIX 模版  这款模版到底在哪个版本的核心上能用呢?  我现在使用的核心是joomla RC 1.5 就是装不上 。  我就是想用这款模版  但是不知道支持的核心  哪位大大用过  请告诉小弟    谢谢各位大大
下列用户已致谢:: musicpig, 无所谓

登录 或者   注册一个会员帐号 来参与讨论

更多
2008年01月03日 13:37 #2 作者: Joomla之门
如果在 Joomla! 1.5 安装不上,很显然是属于 Joomla! 1.0.x 的。

最简单的方法,打开该模板的 templateDetails.xml 文件,看看文件头部,如果有这一行:

<mosinstall type="template" version="1.0.x">

就说明是属于 Joomla! 1.0.x 版本的模板;

如果有 <install version="1.5" type="template"> 这一行,就说明是 Joomla! 1.5 的模板文件。

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!

登录 或者   注册一个会员帐号 来参与讨论

更多
2008年01月07日 15:24 #3 作者: xzcxzc
如何将1.0的模板改造成1.5的?谢谢

登录 或者   注册一个会员帐号 来参与讨论

更多
2008年01月07日 16:54 #4 作者: eric

如何将1.0的模板改造成1.5的?谢谢

你这个问题大了,呵呵

joomla网站建设---www.zsunad.com
本人有些joomla扩展,欢迎索取,QQ:184461298。

登录 或者   注册一个会员帐号 来参与讨论

更多
2008年03月14日 10:43 #5 作者: nam3
1.5 stable版里面BEEZ模板有些BUG;以为随着稳定版推出,这些默认模板会update到最新的,仍还是有BUG,大概东西太多了也难免

登录 或者   注册一个会员帐号 来参与讨论

更多
2008年10月28日 19:11 #6 作者: pan311
最好还是找1.5的模板下载
我帮你找了个适用1.5X的下载地址,这是我的网站,在白老大这里不想被说AD.
http://www.joomladowns.com/index.php/joomlart/83-ja-bellatrix-web-design.html

Joomla!模板下载 www.Joomladown.com

登录 或者   注册一个会员帐号 来参与讨论

更多
2009年01月29日 10:36 #7 作者: eric
老白的网站部份功能就是做广告用的。

joomla网站建设---www.zsunad.com
本人有些joomla扩展,欢迎索取,QQ:184461298。

登录 或者   注册一个会员帐号 来参与讨论

更多
2009年02月05日 13:52 #8 作者: 山人
如需指定页面风格
请楼主兄参阅白兄这篇文章:
http://www.joomlagate.com/content/view/178/29/1/0/
但山人以为
除了html+css的基础以外
还需要对Joomla!有一定了解
山人也正在尝试修改模板
请搜索一下这个网站的文章
会有很大帮助

登录 或者   注册一个会员帐号 来参与讨论

更多
2009年05月13日 18:37 #9 作者: star

最好还是找1.5的模板下载
我帮你找了个适用1.5X的下载地址,这是我的网站,在白老大这里不想被说AD.
http://www.joomladowns.com/index.php/joomlart/83-ja-bellatrix-web-design.html


小弟访问了你的网站,想向你请教一下,在模板设计中,菜单圆角背景要如何做?即圆角部分.

登录 或者   注册一个会员帐号 来参与讨论

更多
2009年05月18日 13:04 #10 作者: genous

请教个位大大  我找到的是一款JA BELLATRIX 模版  这款模版到底在哪个版本的核心上能用呢?  我现在使用的核心是joomla RC 1.5 就是装不上 。  我就是想用这款模版  但是不知道支持的核心  哪位大大用过  请告诉小弟    谢谢各位大大



旧的你就放弃吧 要重写参数 除非有人肯翻新模板.

登录 或者   注册一个会员帐号 来参与讨论

更多
2009年07月12日 16:03 #11 作者: legendliulj
是啊。看看很多模板都有更新的,看看有没有你要的那款更新

登录 或者   注册一个会员帐号 来参与讨论

更多
2009年10月02日 11:45 #12 作者: veryjoomla
如需1.5的模板,欢迎来看看 http://veryjoomla.com ;希望广告没有不得当..大家节日快乐  ;)


http://veryjoomla.com/ 个人原创Joomla模板,提供免费版及付费版。

登录 或者   注册一个会员帐号 来参与讨论

更多
2010年02月10日 12:06 #13 作者: genous
呵呵 我可以说下 其实每个模板其实版本号并不是统一的区分标准 具体情况具体分析 这种情况通常分两种

1.由程序和语法决定
当然1.x 和1.5.x是一个大的分支因为语法 程序结构都基本不一样 当然就不能通用了

2.由不同标准决定
这是因为每个设计团队设计的标准不一样和标准不统一 所以一些定制类的模板通常收费的那些又有比较先进特效那些 经常会出现这个问题 比如说同是YOOTHEME的一个模板 在1.5.x下能用但是有时候由于系统语法修正了所以也会导致 下一个版本也就是 1.5.(x+1) 也不能使用

被HACK过的东西迟早会遭殃 SO

具体情况具体分析 具体情况具体分析

登录 或者   注册一个会员帐号 来参与讨论