登录 注册

登录

问题 为什么安装不了Joomla! 1.7.3

更多
2012年01月18日 06:44 #1 作者: mengjin
大家好!我是个新手,我用xampp环境安装Joomla! 1.7.3 ,安装到第一步语言选择界面时,点下一步就没有反映了,ie浏览器左下角提示网页上有错误,具体为行:69 字符:1 错误:‘Install’未定义 代码:0 URL:http://localhost/joomla/installation/index.php
joomla的程序的官网和joomla之门的1.7.3 的我都试过,情况一样,而Joomla! 1.5.23版的安装没有问题,请各们老师赐教!

登录 或者   注册一个会员帐号 来参与讨论

更多
2012年01月18日 08:33 #2 作者: 星仔码头
xampp的问题吧,经常遇到有人问,试试wamp吧!

星仔码头-Joomla爱好者乐园
www.xingzai.org

登录 或者   注册一个会员帐号 来参与讨论

更多
2012年01月18日 13:58 #3 作者: XW
我前几天本机测试,也一样不行。回头我干脆装了个火狐,用火狐就好了。呵呵。具体怎么回事我也不知道。求解。

登录 或者   注册一个会员帐号 来参与讨论

更多
2012年01月19日 02:52 #4 作者: yeyo

登录 或者   注册一个会员帐号 来参与讨论

更多
2012年01月24日 18:56 #5 作者: oicqonly
xampp挺好用的,一直用着。

不过推荐初学者用appserv。
目前的版本是2.5.10 官网地址:www.appservnetwork.com/

安装和配置都极简单,安装包也比xampp小不少。

登录 或者   注册一个会员帐号 来参与讨论

更多
2012年02月10日 12:44 #6 作者: netuser
我也是有这个问题,装1.5.25没有问题,装 1.7 和2.51 都是一样有问题,我都没有用xampp,wamp,appserv, phpnow,不知道问题在哪里?

登录 或者   注册一个会员帐号 来参与讨论

更多
2012年02月10日 15:46 #7 作者: oicqonly
由于Joomla!2.5.x 要求php 5.3.x版本,因此之前说的Appserv不适用了,不再推荐。

本地测试服务器推荐Xampp 、phpstudy 、EasyPHP 、 wampserver

具体版本:


Xampp 1.7.3以上

phpstudy2011A (phpstudy2011B为php5.2.x)

wampserver2.2c

EasyPHP-5.3.9

登录 或者   注册一个会员帐号 来参与讨论

更多
2012年02月11日 01:22 #8 作者: netuser
楼主是用IE7 吗?我用IE7装Joomla 1.7 和Joomla 2.51 也是跟你一样的错,后来把IE7升级到IE8, 其他什么都没有动,就好了。

登录 或者   注册一个会员帐号 来参与讨论

更多
2012年02月12日 05:40 #9 作者: 第七动物园
新手体验是xampp的低版本有时候比高版本“正常”= =。

登录 或者   注册一个会员帐号 来参与讨论