登录 注册

登录

已解决 新手求救:Strict Standards:...\categories.php on line 19警告信息

更多
2013年02月25日 12:09 #1 作者: aman_gu
安装时,选择空白网页。自己重新建网站。
在后台中编辑菜单项时,菜单项类型:“指定分类的列表式排版”后,前台网页就出现下列信息:
Strict Standards: Declaration of ContentModelCategories::populateState() should be compatible with that of JModelList::populateState() in E:\xampp\htdocs\joomla\components\com_content\models\categories.php on line 19
不知如何修改。请求白站长和各位大虾的帮助!

登录 或者   注册一个会员帐号 来参与讨论

更多
2013年02月25日 13:00 #2 作者: Joomla之门
参看: 出现 Strict Standards 警告消息是什么意思

你所用的 XAMPP 版本是不是太高了?建议换用 XAMPP 1.7.4 试试.

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!
下列用户已致谢:: aman_gu

登录 或者   注册一个会员帐号 来参与讨论

更多
2013年02月25日 16:10 #3 作者: aman_gu
测试环境win7,joomla2.5.9,XAMPP 1.7.4
按照白站长的提示,在全局配置中屏蔽掉“错误信息”,就正常了。
谢谢 老白!

登录 或者   注册一个会员帐号 来参与讨论