登录 注册

登录

问题 白老师,帮忙看看这个问题

更多
2015年03月10日 13:43 #1 作者: bjtete


安装sobipro出现了这个问题。我在本地安装得时候没发现有这个问题。不知道是什么原因?
附件:

登录 或者   注册一个会员帐号 来参与讨论

更多
2015年03月10日 14:08 #2 作者: Joomla之门
你是说在正式(远程)主机上发生了上述问题,而在本地服务器上安装却没有问题?

那么,你的远程主机的 PHP 版本是不是太高了?一般建议用 PHP 5.4 就够了,不要用 PHP 5.5 。

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!

登录 或者   注册一个会员帐号 来参与讨论

更多
2015年03月10日 14:21 #3 作者: bjtete
远程的机器安装时出现这个问题,PHP版本是5.3.29.

在安装sobipro的语言包的时候也出现了问题。




在本地同样得php版本很顺利的就安装成功了,不知道是为什么
附件:

登录 或者   注册一个会员帐号 来参与讨论

更多
2015年03月10日 17:24 #4 作者: Joomla之门
我记得 sobipro 在安装之前有一个自动检测安装环境的过程。不知道你是否留意到该检查过程有没有报告服务器环境不适当之处?

另外就是,仔细比较一下本地服务器与远程服务器的差别。或许能帮助你找到原因。

单纯从截图上的出错消息很难判断问题的根源。我只能从截图是看到你似乎使用的是 Windows 平台,莫非是 IIS 服务器?我建议你换用 Linux + Apache 服务器组合。

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!

登录 或者   注册一个会员帐号 来参与讨论

更多
2015年03月10日 18:45 #5 作者: bjtete
安装了linux+Apache。现在装了joomla3.4+sobipro1.1。语言包还是安装不上去。不通过安装,直接将文件拷贝到相应的目录下可以吗?

不知道是否可以请白老师上后台看一眼?

登录 或者   注册一个会员帐号 来参与讨论

更多
2015年03月10日 21:56 #6 作者: Joomla之门
可以将语言文件复制到相应目录里面。

如果你还有困难,请通过淘宝旺旺把后台账号给我,我帮你看看。

我感觉还是你配置的服务器有问题。

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!

登录 或者   注册一个会员帐号 来参与讨论

更多
2015年03月10日 23:28 #7 作者: Joomla之门
刚刚根据您提供的管理员账号到网站后台看了一下系统信息,发现:

PHP Version 5.6.3


我想这应该就是问题的根源,您使用的 PHP 版本太高了,连 5.5 都高,您竟然用上了 5.6 。

请将 PHP 降级到 5.4.27 版本试试看。

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!

登录 或者   注册一个会员帐号 来参与讨论