登录 注册

登录

已解决 安装Kunena组件时Kunena Login出现乱码

更多
2016年03月20日 16:53 #1 作者: 代浩
我使用的模板rt_crystalline
安装论坛组件后,Kunena Login出现乱码,后台乱码如图所示
附件:

登录 或者   注册一个会员帐号 来参与讨论

更多
2016年03月20日 18:44 #2 作者: Joomla之门
这是因为 Kunena 官方原版的中文语言包有问题。

我在 Kunena 论坛组件中文版下载页面 上已经提醒了:安装的时候,先安装 addon 目录里面的文件,最后安装 pkg_ 开头的组件安装包。你现在重新安装一遍 pkg_ 开头的那个文件就可以解决。

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!

登录 或者   注册一个会员帐号 来参与讨论

更多
2016年03月20日 20:32 #3 作者: 代浩
但这两个模块安装不进去后台,不知道什么原因
附件:

登录 或者   注册一个会员帐号 来参与讨论

更多
2016年03月20日 21:20 #4 作者: Joomla之门
上述两个插件,第一个是“讨论插件”,主要是在文章末尾显示一个按钮,写着类似“前往论坛讨论此文章”,然后点击之后就自动前往论坛指定的版块了。一般网站都不会启用这个功能,因为文章系统一般都采用“评论”组件,而不是通过论坛来处理。某些特殊的网站才需要。你很可能用不上它。

第二个插件,是搜索插件,功能是在 Joomla 的搜索功能里面覆盖论坛内容。这个倒是有必要安装。

我刚刚看了一下,这两个插件安装包都不太大,应该很容易安装。

你“安装不进去”是指什么?有没有什么出错提示消息?

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!

登录 或者   注册一个会员帐号 来参与讨论

更多
2016年03月20日 21:30 - 2016年03月20日 21:37 #5 作者: 代浩
安装步骤一





安装后自动跳转到,如下界面,





进入后台后,没有看到安装的模块
附件:
最后修改: 2016年03月20日 21:37 由 代浩.

登录 或者   注册一个会员帐号 来参与讨论

更多
2016年03月20日 21:42 #6 作者: 代浩
安装步骤一

代浩 写道: 安装后自动跳转到,如下界面,


进入后台后,没有看到安装的模块

附件:

登录 或者   注册一个会员帐号 来参与讨论

更多
2016年03月20日 22:06 #7 作者: Joomla之门
这是低版本 Joomla 3 核心的一个 bug ,把你的网站核心升级到 3.4.8 再试。

我刚才已经帮你完成了核心升级。现在安装那两个模块不会再跳出登录了。

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!
下列用户已致谢:: 代浩

登录 或者   注册一个会员帐号 来参与讨论

更多
2016年03月20日 22:12 #8 作者: Joomla之门
当然了,这个问题说到底还是 Kunena 官方打包的时候,简体中文语言文件的字符编码没有设置正确。

我已经将这个问题反馈给官方论坛了:

zh-CN language files of Kunena addons are in WRONG encoding !

希望他们能尽快解决。

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!

登录 或者   注册一个会员帐号 来参与讨论

更多
2016年03月20日 22:15 #9 作者: 代浩

登录 或者   注册一个会员帐号 来参与讨论