登录 注册

登录

问题 哪些扩展支持PHP7?能否增加一个字段或在内容里提示一下?

更多
2017年05月30日 02:20 #1 作者: 云旺
joomla3.5与php7的出现,虽然实现了部分原来由插件支持的功能,但还有很多需要扩展才能实现。那么哪些扩展跟上了php7的步伐呢?

登录 或者   注册一个会员帐号 来参与讨论

更多
2017年06月04日 20:09 #2 作者: Joomla之门
基本上主流的 Joomla 热门扩展都逐渐在向 PHP7 靠拢。建议安装扩展之前看看文件日期,一般在半年之内发布的版本,基本上都支持 PHP7 了。

本站的下载系统还没有灵活的自定义字段功能,无法提供 PHP7 支持标志,所以很抱歉,目前只能靠用户通过文件日期、版本来检验了。

付费下载 Joomla 3 扩展汉化版: 我要付费支持 Joomla 之门!

登录 或者   注册一个会员帐号 来参与讨论