登录 注册

登录

在最近24小时中您已经下载此文件 0 次了,最高限制是 0 次。
在最近24小时中您总共下载了 0 个文件,最高限制是 0 个。

Browser Update Warning for Joomla 3 浏览器强制升级插件 v1.5 简繁中文版
下载

缩略图:

View Full Sized Screenshot
Browser Update Warning for Joomla
描述:

Browser Update Warning 是针对 Joomla 的一款系统插件,它的主要功能是提醒仍然在使用低版本浏览器(例如 IE 6)访问你网站的访客:该升级浏览器了。

Browser Update Warning 插件不仅可以“提醒”,而且可以“强制”。如果站长安装此插件之后开启了“强制”选项,那么,访客不把浏览器升级到指定版本以上的话,就无法再点击你网站的任何链接,也就无法再打开你的任何网页,从而强迫他升级浏览器,要么就得离开你的网站。

Browser Update Warning 插件除了支持 IE 浏览器,还支持热门的 Safari 、Firefox 、Chrome、Opera 等浏览器。

作者:
Michael Richey
提交于:
文件大小:
81 Kb
下载:
80
版本:
1.5
官方网站:
点击访问官方网站
提交于: